Site adminbot unreachable after install from deb package

Informations and general talking about Adminbot - International forum

Modérateur: AdminBot support

Site adminbot unreachable after install from deb package

Messagepar Paca » 10/12/2015 06:35:47

Hello Siam,

I have try to install on debian 8 fresh install.
But when I try to reach http://xxx.xxx.xxx.xxx/adminbot , I recieve an 404 error :roll:

I have all file correctly install on the server in /usr/share/adminbot
What am I missed ?

I have try a ln -s without success get redirect to a user creation page but path isn't valide.

Thank you for your help.

Best regards,
Paca ^^
Paca
Membre forum
 
Messages: 22
Inscription: 21/07/2006 11:10:02
Localisation: Gedinne

Re: Site adminbot unreachable after install from deb package

Messagepar syam » 11/12/2015 22:42:54

Hello,

As mentionned on http://www.nexen.org/fr/adminbot

Does not work on debian7 due to a socket library bug, use Debian 6 instead !


AdminBot 9 also don't work on Debian 8 :(

(AdminBot 10 is on a "slow" way, and will work everywhere, including windows/osx/linuw/freebsd/...)
Avatar de l’utilisateur
syam
Createur de bugs
 
Messages: 5143
Inscription: 02/06/2002 22:38:30

Re: Site adminbot unreachable after install from deb package

Messagepar syam » 11/12/2015 22:44:44

You can use this Virtualbox AdminBot Virtual Machine image :

http://www.adminbot.net/adminbot.ova

Preconfigured debian 6, easy to install/run.
Avatar de l’utilisateur
syam
Createur de bugs
 
Messages: 5143
Inscription: 02/06/2002 22:38:30


Retourner vers AdminBot : General

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron