AdminBOT 9.0.7 + Adminbotcss.exe

Support pour Adminbot - Français UNIQUEMENT

Modérateur: AdminBot support

AdminBOT 9.0.7 + Adminbotcss.exe

Messagepar tsien » 21/05/2009 19:17:22

Bonjour à tous,

J'ai installé adminbot 9.0.7 pour gerer les match LAN de mon serveur CSS la configuration c'est tres bien passé.
Je configure mon serveur sur l'interface Web et je lance Adminbot la on vois les commandes défilés dans la fenetre DOS mais aucun message READY n'apparait dans le jeu je me dis que c'est normal puisque c'est la version CS1.6.

Je vais donc telecharger la version Adminbot pour CSS, j'ai deja eu du mal car je pensais que c'était une install normal mais ce n'est que l'executable j'ai donc remplacer le Adminbot.exe dans c:\wamp\www\adminbot\cgi-bin\ je relance donc Adminbot il se connect bien a la bdd mais rien ne se passe....

Code: Tout sélectionner
# AdminBot configuration file
#

# Mysql Settings
dbhost=127.0.0.1
dbname=adminbot
dbuser=root
dbpass=macfly

# AdminBot Settings
# Listen socket settings
# addr must be the same IP of your network interface
# (addr accept linux device name, ex: eth0)
addr=192.168.0.100
port=27000

# Warmup Message
message=[AdminBot 9] Welcome on Nexen Server.


Mon fichier adminbot.conf qui me parait correct....

Merci d'avance ! :)
tsien
Membre forum
 
Messages: 1
Inscription: 21/05/2009 19:06:07

Messagepar syam » 21/05/2009 23:35:03

C'est le gros problème de cette version, il se bloque chez certain, on ne sait pas pourquoi. La Pxl arrive le faire fonctionner correctement, essaye de voir comment ils font.
Avatar de l’utilisateur
syam
Createur de bugs
 
Messages: 5143
Inscription: 02/06/2002 22:38:30

Messagepar reptile » 16/09/2009 11:11:26

tu as mis ou les fichier du dossier cstrike car je ne sais pa ou le smettre dans css?
reptile
Membre forum
 
Messages: 5
Inscription: 15/09/2009 21:56:23

Messagepar LANA|JqckB. » 16/09/2009 13:48:49

Je crois que c'est un soucis Windows, sous linux, aucun soucis du moins.
LANA|JqckB.
Gay
 
Messages: 26
Inscription: 24/12/2007 03:20:43
Localisation: Epinal, Vosges

Messagepar reptile » 18/09/2009 21:39:45

jqckb tu les a mis ou les fichiers du dossier cstrike dans css ?
merci pour ta réponse
reptile
Membre forum
 
Messages: 5
Inscription: 15/09/2009 21:56:23

Messagepar LANA|JqckB. » 18/09/2009 23:14:45

cstrike/cfg/
LANA|JqckB.
Gay
 
Messages: 26
Inscription: 24/12/2007 03:20:43
Localisation: Epinal, Vosges

Messagepar reptile » 19/09/2009 11:47:59

merci
reptile
Membre forum
 
Messages: 5
Inscription: 15/09/2009 21:56:23


Retourner vers AdminBot : French support

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron